PCs with Skype under serious threat: vulnerability CVE-2017-9948

Critical vulnerability CVE-2017-9948 –  stack buffer overflow bug that makes Skype vulnerable, allowing an attacker to remotely cause the application to crash and execute malicious code on the victim’s computer. The vulnerability exists in Skype 7.2, 7.35 and 7.36.

Microsoft has already patched the bug in Skype version 7.37.178 and users are recommended to install this version as soon as possible to make sure that they’re not targeted by attacks based on this vulnerability.